Problems with Reporting Page
Incident Report for Statuspage Billwerk
Resolved
The incident is resovled on our productive system. It will be resolved on Sandbox soonish.
Posted Jan 02, 2023 - 13:52 CET
Investigating
Currently, the page activities/reporting does not load properly and reports cannot be generated.
We are aware of the problem and are investigating it.
Posted Jan 02, 2023 - 09:18 CET
This incident affected: app.billwerk.com and sandbox.billwerk.com.