This is an example incident

Incident Report for Frisbii Transform Status

Postmortem

Share details about this incident so everyone affected can learn from the experience

Posted Sep 22, 2022 - 15:39 CEST

Resolved

Empathize with those affected and let them know everything is operating as normal.
Posted Nov 15, 2021 - 14:04 CET

Monitoring

Let your users know once a fix is in place, and keep communication clear and precise.
Posted Nov 15, 2021 - 13:54 CET

Identified

As you continue to work through the incident, update your customers frequently.
Posted Nov 15, 2021 - 14:00 CET

Investigating

When your product or service isn’t functioning as expected, let your customers know by creating an incident. Communicate early, even if you don’t know exactly what’s going on.
Posted Nov 15, 2021 - 14:30 CET