Posting Generation / Accounting Export very slow
Incident Report for Statuspage Billwerk
Resolved
All Postings were generated, Accounting Exports are in progress now, the responsetimes are low, as they should be.
Posted Aug 03, 2023 - 07:18 CEST
Identified
The postings generation is very load consuming right now, which also causes slow response times on Prod (UI/API)
We check what we can do to improve that.
Posted Aug 02, 2023 - 14:25 CEST
Investigating
On our productive system, we currently have a problem with the generation of postings and the accounting export.
We're investigating the issue already.
Posted Aug 02, 2023 - 08:20 CEST
This incident affected: app.billwerk.com.