Invalidated OAuth Clients on Sandbox System / Problems with Authentication
Incident Report for Statuspage Billwerk
Resolved
The incident is resolved.
Posted Jul 28, 2023 - 18:54 CEST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2023 - 12:09 CEST
Investigating
After a deployment of new code, a lot of OAuth Clients got invalidated.
We are currently checking if we can re-activate these clients.
If you need to have it resolved faster, please create a new OAuth Client.
Posted Jul 28, 2023 - 12:08 CEST
This incident affected: sandbox.billwerk.com.