Production System down
Incident Report for Statuspage Billwerk
Resolved
The issue is fixed for now, the system was down for about 20 minutes
Posted Aug 06, 2023 - 15:44 CEST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2023 - 15:44 CEST
Investigating
We seem to have a problem with one of our database servers. The production system is currently unavailable. We are investigating the issue with high pressure.
Posted Aug 06, 2023 - 15:42 CEST
This incident affected: app.billwerk.com.