Accounting Exports are paused
Incident Report for Statuspage Billwerk
Resolved
Incident resolved. The accounting exports will get generated now, but it could take a while until they are all done.
Posted Nov 08, 2023 - 15:35 CET
Investigating
There is currently a problem with the accounting exports. We're working on a solution
Posted Nov 08, 2023 - 14:17 CET
This incident affected: app.billwerk.com.